Skip Navigation Links The Library of Congress >> Researchers
Hispanic Reading Room (Area Studies, Library of Congress)
  Home >> La Francophonie

La Francophonie in the Caribbean and Beyond

Viewing the Cybercast

In order to view this cybercast, you will need either Netscape 4.x or higher or Internet Explorer 5 or higher. You will also need the free RealPlayerversion 8 or higher. If any of your components are out of date, you should get an error message and the opportunity to upgrade those components. You will also need to have a good internet connection for proper viewing, such as an institutional internet connection. Dial-up connections with a 56.6K modem may prove unsatisfactory.

If you get a message about a missing plugin that has no available update, you should go to real.com and get the latest free version of Real Player to install on your machine. That should clear up any problems.

If network traffic is heavy, you will see the synchronization between the speaker and his/her voice start to slip and the graphics may be slow to change. This does not cause any problems, it is just a sign that network traffic is heavy.

Return to La Francophonie in the Caribbean and Beyond

  Top of Page Top of Page
  Home >> La Francophonie
  The Library of Congress >> Researchers
  July 15, 2010
Legal | External Link Disclaimer Contact Us:  
Ask a Librarian